• Stijn reageerde in het onderwerp 6 wegkraan kapot?? in het forum Zwembaden 1 jaar, 2 maanden geleden

    Eerst en vooral bedankt voor de snelle reactie Funny-pool

    Een backwash had ik al gedaan, zonder resultaat.

    Dan maar even uw stappen overlopen:
    1) op circuleren loopt het niet leeg als ik de pomp uitschakel
    2) dan toch maar eens een nieuwe backwash gedaan, maar nu iets langer, gevolgd door een mooie rinse. Pomp uit, kraan terug op filter en pomp…[Lees meer]

  • Stijn reageerde in het onderwerp 6 wegkraan kapot?? in het forum Zwembaden 1 jaar, 2 maanden geleden

    Eerst en vooral bedankt voor de snelle reactie Funny-pool

    Een backwash had ik al gedaan, zonder resultaat.

    Dan maar even uw stappen overlopen:
    1) op circuleren loopt het niet leeg als ik de pomp uitschakel
    2) dan toch maar eens een nieuwe backwash gedaan, maar nu iets langer, gevolgd door een mooie rinse. Pomp uit, kraan terug op filter en pomp…[Lees meer]

  • Stijn reageerde in het onderwerp 6 wegkraan kapot?? in het forum Zwembaden 1 jaar, 2 maanden geleden

    Eerst en vooral bedankt voor de snelle reactie Funny-pool

    Een backwash had ik al gedaan, zonder resultaat.

    EVen uw stappen overlopen:
    1) op circuleren loopt het niet leeg als ik de pomp uitschakel
    2) dan toch maar eens een nieuwe backwash gedaan, maar nu iets langer, gevolgd door een mooie rinse. Pomp uit, kraan terug op filter en pomp weer…[Lees meer]

  • Stijn heeft het onderwerp 6 wegkraan kapot?? aangemaakt in het forum Zwembaden 1 jaar, 2 maanden geleden

    Gisteren heb ik het zwembad terug opgestart.
    Alles verliep vlot. Het stuk voor de pomp zuigt nergens lucht. Ik heb aan de inspuiters dus ook geen luchtbubbels en de voorfilter zit ook mooi vol.

    Echter is mijn eco pomp gestuurd met een meiblue computer.
    Het probleem is dat deze morgen (pomp wordt geschakgeld van 8h-17h) de voorfilter leeg…[Lees meer]

  • Stijn heeft het onderwerp 6 wegkraan kapot?? aangemaakt in het forum Zwembaden 1 jaar, 2 maanden geleden

    Gisteren heb ik het zwembad terug opgestart.
    Alles verliep vlot. Het stuk voor de pomp zuigt nergens lucht. Ik heb aan de inspuiters dus ook geen luchtbubbels en de voorfilter zit ook mooi vol.

    Echter is mijn eco pomp gestuurd met een meiblue computer.
    Het probleem is dat deze morgen (pomp wordt geschakgeld van 8h-17h) de voorfilter leeg…[Lees meer]

  • Stijn reageerde in het onderwerp automatische Ph en chloor unit in het forum Onderhoud 2 jaar geleden

    Een instelling is het niet, dat is gechecked en gedubbelchecked.
    Vandaar dat ik in de voorgaande topic aanhaalde dat ik niet inzag wat het verschil zou zijn tov het gewoon aansluiten op een stopcontact.

    Ik ben van zinnen hem terug met een gewoon stopcontact aan te sluiten en een debietmeter te laten installeren.
    Volgens mij zal het probleem…[Lees meer]

  • Stijn reageerde in het onderwerp automatische Ph en chloor unit in het forum Onderhoud 2 jaar geleden

    zonet nog even de unit paralel geschakeld met de pomp. Pomp af – unit af … pomp aan – unit aan
    Blijft gelijk: foutmeldingen en niets van automatische dosering

    Ik zie op de printplaat en de handleiding dat er nog een ingang is voor een debietcontact.
    Dit nog even proberen, maar dan weet ik het ook niet meer.

    Vandaag trouwens lekker kunnen zwemmen 😉

  • Stijn reageerde in het onderwerp automatische Ph en chloor unit in het forum Onderhoud 2 jaar geleden

    ja, dat snap ik, enkel weet ik niet waar ik ze dan aankoppel in de pomp.

    Ik vermoed dat ik ze op de 2 witte koppelinsgsstukjes koppel, gezien fase en neutre van de voedingskabel naar daar in het controlpaneel lopen en van daar terug naar beneden inwendig in de pomp.
    Ik ga er dus van uit dat daar de stroom onderbroken wordt door de powerknop op…[Lees meer]

  • Stijn reageerde in het onderwerp automatische Ph en chloor unit in het forum Onderhoud 2 jaar geleden

    ja, dat snap ik, enkel weet ik niet waar ik ze dan aankoppel in de pomp.

    Ik vermoed dat ik ze op de 2 witte koppelinsgsstukjes koppel, gezien fase en neutre van de voedingskabel naar daar in het controlpaneel lopen en van daar terug naar beneden inwendig in de pomp.
    Ik ga er dus van uit dat daar de stroom onderbroken wordt door de powerknop op…[Lees meer]

  • Stijn reageerde in het onderwerp automatische Ph en chloor unit in het forum Onderhoud 2 jaar geleden

    ja, dat snap ik, enkel weet ik niet waar ik ze dan aankoppel in de pomp.

    Ik vermoed dat ik ze op de 2 witte koppelinsgsstukjes koppel, gezien fase en neutre van de voedingskabel naar daar in het controlpaneel lopen en van daar terug naar beneden inwendig in de pomp.
    Ik ga er dus van uit dat daar de stroom onderbroken wordt door de powerknop op…[Lees meer]

  • Stijn reageerde in het onderwerp coverseal in het forum Afdekkingen 2 jaar geleden

    Bij ons komen ze de coverseal 22 juni installeren
    Ik geef je mijn bevindingen nadien even door

    Waarom kiezen wij voor een coverseal:
    – geen plaats verlies in bad
    – geen winterzeil nodig
    – strakker en mooier (persoonlijk uiteraard)
    – volgens mij minder vuil in bad tov rolluik wazr het meegevoerd wordt en op het einde mee het bad in gaat

    Nadeel…[Lees meer]

  • Stijn reageerde in het onderwerp automatische Ph en chloor unit in het forum Onderhoud 2 jaar geleden

    is er niemand regio west vlaanderen die dit wil komen in orde maken, tegen betaling uiteraard?

  • Stijn reageerde in het onderwerp automatische Ph en chloor unit in het forum Onderhoud 2 jaar geleden

    Deze handleiding heb ik inderdaad.
    Alle functies zijn goed uitgelegd en snap ik ook.

    Enkel staat niet duidelijk uitgelegd hoe ik de unit parallel schakel aan de Speck Badu eco touch pro.
    Mijn elektriciteitsskills zijn te beperkt hiervoor.

    Ik snap wat de bedoeling is, enkel is de technische uitvoering een ander verhaal 😉

  • Stijn reageerde in het onderwerp automatische Ph en chloor unit in het forum Onderhoud 2 jaar geleden

    Uiteraard… die ken ik inmiddels bijna uit mijn hoofd

    Er staat enkel melding dat hij kan doseren als er flow is, verder staat hier niets over in.

  • Stijn reageerde in het onderwerp automatische Ph en chloor unit in het forum Onderhoud 2 jaar geleden

    Uiteraard… die kenn ik inmiddels bijna uit mijn hoofd

    Er staat enkel melding dat hij kan doseren als er flow is, verder staat hier niets over in.

  • Stijn heeft het onderwerp automatische Ph en chloor unit aangemaakt in het forum Onderhoud 2 jaar geleden

    Wij hebben een automatische PH en chloor doseerunit, type Technopool3.

    De personen die de liner kwamen lassen en de technieken kwamen aansluiten kenden dit toestel niet maar sloten alles aan.
    Nadien zag ik pas (toen ik de chloor en zwavelzuur bidons aansloot) dat hij niet automatisch aanzuigt.
    Ik houdt momenteel de waardes constant door manueel…[Lees meer]

  • Stijn heeft het onderwerp automatische Ph en chloor unit aangemaakt in het forum Onderhoud 2 jaar geleden

    Wij hebben een automatische PH en chloor doseerunit, type Technopool3.

    De personen die de liner kwamen lassen en de technieken kwamen aansluiten kenden dit toestel niet maar sloten alles aan.
    Nadien zag ik pas (toen ik de chloor en zwavelzuur bidons aansloot) dat hij niet automatisch aanzuigt.
    Ik houdt momenteel de waardes constant door manueel…[Lees meer]

  • Stijn heeft het onderwerp automatische Ph en chloor unit aangemaakt in het forum Onderhoud 2 jaar geleden

    Wij hebben een automatische PH en chloor doseerunit, type Technopool3.

    De personen die de liner kwamen lassen en de technieken kwamen aansluiten kenden dit toestel niet maar sloten alles aan.
    Nadien zag ik pas (toen ik de chloor en zwavelzuur bidons aansloot) dat hij niet automatisch aanzuigt.
    Ik houdt momenteel de waardes constant door manueel…[Lees meer]

  • Stijn is geregistreerd lid geworden 2 jaar geleden