Filterpomp verliest steeds kracht.

Forums Zwembad onderdelen Filterpomp verliest steeds kracht.

Dit onderwerp bevat 4 reacties, heeft 2 stemmen, en is het laatst gewijzigd door Profielfoto van Sylvester Sylvester 4 maanden, 1 week geleden.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
Koop eenvoudig uw zwembad

Zwembad.eu


  • Auteur
    Berichten
  • #315325
    Profielfoto van Bryan
    Bryan
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 2

    Aspirant lid

    Dag Allemaal

    Ik ben hier net nieuw dus in ieder geval aangenaam! Ik heb al een paar topics hier gelezen over wat mijn mogelijks probleem zou kunnen zijn, maar helaas heeft niets soelaas gebracht; dus ik hoop dat jullie me mogelijks wat verder kunnen helpen met het probleem.

    Ik heb een Metal Frame Pool van Intex dat een diameter heeft van 305cm.
    Bij deze zat een patroonfilterpomp dewelke 1250L kon verplaatsen op 1u tijd. Een standaard pompje dus van Intex.
    Ik merkte op dat deze de laatste tijd nogal raar begon te doen. Deze verloor steeds kracht waardoor het water in de uitlaat niet meer stroomde. Ik merkte ook op dat er vaak terug lucht in de pomp zat waardoor ik dacht dat er mogelijks ergens valse lucht werd aangezogen. Ik heb de buizen eens nagekeken maar kon nergens een lek bespeuren. De klemmen eens goed vastgedraaid en de filter schoongemaakt. Nadat ik dit deed leek het voor ongeveer 1u goed te gaan en hierna was het weer hetzelfde verhaal.

    Pomp kapot dacht ik dus, lekker nieuwe patroon filterpomp kopen met een iets krachtigere motor. Intex pomp gekocht wat 3407L kan verplaatsen op 1u tijd, samen met een Intex deluxe skimmertje. Oude pomp ontkoppeld, nieuwe pomp erop met nieuwe buizen en oppie toppie alles werkt! Voor minder dan 24u tenminste.. De volgende dag toen ik ging kijken naar mijn filterpomp merkte ik op dat deze ook zijn kracht had verloren. Patroon eens eruit gehaald, schoongemaakt. Leidingen nagekeken en nog eens extra vastgeklemd en nogmaals ontlucht. En dan werkt het weer voor 30 minuten.

    Ik snap niet goed wat het probleem zou kunnen zijn. Ik moet wel zeggen dat mijn water troebel was en wij vlok middel hebben gebruikt om de wat kleinere vuil deeltjes aan elkaar te klitten. Ik weet niet als het hier te maken mee zou kunnen hebben aangezien ik hier op het forum had gelezen dat patroon filters hier niet zo goed mee overweg kunnen en het papier aan elkaar kan beginnen plakken.

    Sorry voor de lange post, ik hoop dat jullie mij wat meer inzicht kunnen geven waar het probleem zich zou kunnen situeren!

    Hartelijk bedankt!

    Groetjes

    Bryan

    #315326
    Profielfoto van Bryan
    Bryan
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 2

    Aspirant lid

    Nog 1 side-note:
    Ik heb de skimmer al eens er tussen uit gehaald om na te gaan als er mogelijks iets problematisch zou zijn met de skimmer. Deze heb ik vervangen met het standaard zeefje dat bij de Intex zwembaden zit bij de inlaat van de filter.

    Dit heeft jammer genoeg ook niets opgebracht.

    #315331
    Profielfoto van Sylvester
    Sylvester
    Moderator
    Vragen gesteld : 30
    Beantwoord : 3613

    Zwembad-orakel

    Dit is heel kort te verklaren : een patroonfilter werkt niet samen met vlokmiddel.
    Als hij even goed draait en daarna niet meer, doe dan eens de volgende test :
    haal het filterpatroon eruit en draai terug dicht. Zie wel dat er geen grote brokken vuil in de pomp getrokken kunnen worden.
    Probeer daarna nog eens. Als ze nu wel blijft draaien, weet je dat het aan het dichtslibben van de patroonfilter ligt.

    #315344
    Profielfoto van Bryan
    Bryan
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 2

    Aspirant lid

    Goeiemorgen Sylvester

    Ik dacht al wel zo iets. Zeker een test die ik straks eens ga uitproberen. Stel dat dit effectief het probleem zou kunnen zijn wat zou ik dan het beste kunnen doen om dit op te lossen? Ik kan natuurlijk een nieuwe filter plaatsen maar dan slibt deze ook weer toe. Die wolkjes op de bodem van het zwembad, gok ik dus ook dat vlokmiddel is.

    Ik denk dat ik dan het beste een zwembadstofzuiger gebruik en het “vuil water” naar de afvoer laat gaan. Tenminste dat lijkt me de enige mogelijkheid.

    Bedankt voor de hulp! Ik laat nog even horen wat de test zegt ;).

    Groetjes

    Bryan

    #315355
    Profielfoto van Sylvester
    Sylvester
    Moderator
    Vragen gesteld : 30
    Beantwoord : 3613

    Zwembad-orakel

    Zolang dat het vlokmiddel in het water zit, slibt die toe.
    Je moet een tijdje filteren zonder filter.
    En dan een halve dag de pomp stil leggen.
    De wolkjes op de bodem opzuigen (naar buiten) en dan weer opnieuw.

    Hoe voorkom je dit? Zorgen dat het water niet groen wordt. Lang filteren. Elke dag uw filter cartridge uitspoelen.
    Regelmatig stofzuigen, enz…

    Tja, zo’n pompjes met cartridges vragen heel wat meer inspanning dan een zandfilter.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.