Hayward H200 defect

Forums Verwarming Hayward H200 defect

Dit onderwerp bevat 53 reacties, heeft 5 stemmen, en is het laatst gewijzigd door  bmweetje3 3 maanden, 3 weken geleden.

9 berichten aan het bekijken - 46 tot 54 (van in totaal 54)
Koop eenvoudig uw zwembad

Zwembad.eu


  • Auteur
    Berichten
  • #319464

    tdeconinck
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 28

    Actief lid

    Heel juist, dat was ook mijn initiƫle vraag, ik had er zelfs 150-200 Euro voor veil, maar blijkbaar is er niemand die het kan of die het wil. Het water loopt zonder probleem door het toestel, want vervolgens gaat het naar de filter. Maar 2 keer hetzelfde probleem, dat kan niet, zo denk ik dan. Dus volgens mij is het iets heel simpel.

    #319525

    RudyDV
    Bijdrager
    Vragen gesteld : 2
    Beantwoord : 118

    Zwembadspecialist

    Ik vind het wel interessant om te helpen zoeken, alleen van dat gasgedeelte huiver ik toch.

    #319526

    RudyDV
    Bijdrager
    Vragen gesteld : 2
    Beantwoord : 118

    Zwembadspecialist

    Ik denk toch dat het de flow sensor kan zijn, die dingen gaan bij WP snel stuk, waarom zou dit bij een gastoestel anders zijn. Heb je de flow sensor weten te localiseren.

    #319528

    tdeconinck
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 28

    Actief lid

    Nee helaas niet en zoals BMWtje schrijft, ik ken er niks van, maar dat had ik geschreven, ik had gevraagd naar een technieker of iemand die er iets van afkent maar dat is niet gelukt. Dus ben ik er maar mee gestopt.

    #319530

    RudyDV
    Bijdrager
    Vragen gesteld : 2
    Beantwoord : 118

    Zwembadspecialist

    Daar geef ik je groot gelijk in. per slot van rekening zit je met heel je familie in je zwembad mocht dat ding ontploffen en er gebeuren erge dingen je zou het jezelf nooit vergeven. Trouwens je brandverzekering zou ook niet gelukkig zijn denk ik.

    De zaak waar je de Hayward hebt gekocht heeft die geen hersteldienst ?

    #319543

    bmweetje3
    Bijdrager
    Vragen gesteld : 21
    Beantwoord : 623

    Zwembadautoriteit

    De foto is wat wazig ik kan niet alles goed lezen.

    zoals ik het zie zijn er 4 verbreek schakelaars en 1 maak schakelaar. Dit zijn dan 5 veiligheden. De drukschakelaar zal wel de gasdrukschakelaar zijn. Nou zou je eigenlijk met een multimeter moeten meten. Je kunt eerst de schakelaars meten, de vier dezelfde moeten niet onderbroken zijn als je deze ohms doormeet, de druksensor moet wel onderbroken zijn bij de gaskraan dicht. Als je de gaskraan openzet moet deze schakelaar ook niet meer onderbroken zijn.
    Vervolgens kun je met de universele meter de spanning meten, de groene draad van de trafo is de ground/massa en je moet dan bij de laatste schakelaar meten, op het klemblok?
    Als de gaskraan open is dan zou je daar ongeveer 24V wisselspanning moeten meten.

    #319684

    Gerry
    Bijdrager
    Vragen gesteld : 0
    Beantwoord : 1

    Aspirant lid

    Voor tdeconinck : contacteer WILLIAM LEYSEN die is een specialist in HAYWARD verwarmingstoestellen GSM 0495 52 39 18 william.leysen@skynet.be

    #319706

    tdeconinck
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 28

    Actief lid

    Aan Gerry : gecontacteerd. Heel hard bedankt !!

    #319718

    bmweetje3
    Bijdrager
    Vragen gesteld : 21
    Beantwoord : 623

    Zwembadautoriteit

    ik ben benieuwd wat het probleem is, zeker omdat beide toestellen hetzelfde hebben.

9 berichten aan het bekijken - 46 tot 54 (van in totaal 54)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.