Te weinig waterdebiet – Hydro-S 3 met Intex zandfilterpomp

Forums Verwarming Te weinig waterdebiet – Hydro-S 3 met Intex zandfilterpomp

Dit onderwerp bevat 4 reacties, heeft 2 stemmen, en is het laatst gewijzigd door Profielfoto van bmweetje3 bmweetje3 2 weken, 2 dagen geleden.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
Koop eenvoudig uw zwembad

Zwembad.eu


  • Auteur
    Berichten
  • #315069
    Profielfoto van Soho
    Soho
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 3

    Aspirant lid

    Om ons 5m3 intex metal frame zwembad van warmte te voorzien hebben we na de Intex zandfilterpomp een warmtepomp Hydro-S 3 (Eco-3) aangesloten met by-pass.

    In het begin werkte alles goed maar ik heb de drainage opening aan het bedieningspaneel eens geopend (er zaten in de doos immers 2 drainageslangen) en sindsdien (misschien toevallig) hebben we dikwijls onvoldoende druk in de warmtepomp (uitroepteken alarm) waardoor de pomp niet meer aanslaat. Het hielp tijdelijk om de by-pass toe te zetten en al het water door de warmtepomp te latenbgaan, maar nu krijg ik ook in die stand de foutmelding.

    De buizen zijn geribbelde buizen, ong 3m lang. Aansluiting van 38mm naar 32mm. De pomp staat boven het grondniveau en de bovenkant komt boven het zwembad.

    #315071
    Profielfoto van bmweetje3
    bmweetje3
    Bijdrager
    Vragen gesteld : 19
    Beantwoord : 414

    Zwembadspecialist

    Heb je de filter al eens schoon gemaakt? Waarschijnlijk heb je te weinig flow door je warmtepomp, deze moet minimaal 2,5 m3/h hebben. Anders de filter eens er tussen uit halen en de pomp rechtstreeks op je warmtepomp aansluiten.
    Wat meer info over je pomp en filter en hoe je alles hebt aangesloten helpt ook wel, meestal zijn te pompen te klein als er een warmtepomp bijgezet wordt.
    En je warmtepomp heeft een 50mm aansluiting, jij hebt er stukken van 32mm tussen zitten, hierdoor krijg je te weinig m3 naar je warmtepomp.

    #315074
    Profielfoto van Soho
    Soho
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 3

    Aspirant lid

    Bmweetje3, super bedankt! In circulatie gezet en warmtepompt schoot direct aan.
    Weet nt of ik je op een virtueel pintje kan trakteren.
    😉

    #315084
    Profielfoto van Soho
    Soho
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 3

    Aspirant lid

    Verschil in waterstraal bij uitlaat pomp in zwembad is groot wanneer ik de pomp al dan niet laat filteren.

    Pomp heb ik al 2x laten backwashen dit seizoen (wat blijkbaar nt ideaal is omdat je dan minder slib hebt om de algen uit het water te filteren). Zal filter eens openen en nagaan waarom die het debiet zo sterk reduceert.

    #315098
    Profielfoto van bmweetje3
    bmweetje3
    Bijdrager
    Vragen gesteld : 19
    Beantwoord : 414

    Zwembadspecialist

    euhm als je algen hebt dan heb je al een ander probleem, deze wil je juist niet en dat doe je door je chloor op peil te houden. Houd er wel rekening mee dat je met het aansluiten van je warmtepomp meer weerstand hebt gekregen, waarschijnlijk is jou pomp te licht voor deze klus, zeker als je filter ook nog een beetje dicht slibt.
    Pintje zeg ik geen nee tegen 😎

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.