Troebel water met zoutelektrolyse

Forums Onderhoud Troebel water met zoutelektrolyse

Dit onderwerp bevat 10 reacties, heeft 4 stemmen, en is het laatst gewijzigd door Profielfoto van AngelTrader AngelTrader 6 maanden geleden.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
Koop eenvoudig uw zwembad

Zwembad.eu


  • Auteur
    Berichten
  • #310598
    Profielfoto van Glenn-VW
    Glenn-VW
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 6

    Aspirant lid

    Ik heb sinds 2 jaar een zoutelektrolyse toestel en vorig jaar geen probleem mee gehad maar nu krijg ik mijn water nie meer proper!!
    Heb paar dagen niet meer in gezwommen (maar wel nog gefilterd) zodat vuil kon zakken en daarna vuil uitgestofzuigd! Nu is mijn water zo troebel!! Heb dan eens mijn waarden gecheckt en voor chloor geeft hij 0 aan!! Is dit normaal voor een ‘zout’ zwembad???
    Zoniet wat kan ik eraan doen?? Hoe kan ik nagaan of mijn elektrolysetoestel nog naar behoren werkt??

    #310602
    Profielfoto van Sylvester
    Sylvester
    Moderator
    Vragen gesteld : 30
    Beantwoord : 3130

    Zwembad-orakel

    De kans is groot dat uw toestel niet meer naar behoren werkt, of dat de cellen kapot zijn.
    Heb je het zoutgehalte gemeten?
    Heb je de vrije chloor gemeten?

    #310603
    Profielfoto van Glenn-VW
    Glenn-VW
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 6

    Aspirant lid

    Chloor is 0! Das nie veel he!! 😉😉
    Zoutstrips zijn op ,zijn besteld! Kan ik ondertussen mss wa natrium hypochloride toevoegen om een chloorshock te bekomen??? Of wacht ik beter af tot wanneer ik zoutmeting kan doen met risico mss dat nog groener wordt???

    #310604
    Profielfoto van Sylvester
    Sylvester
    Moderator
    Vragen gesteld : 30
    Beantwoord : 3130

    Zwembad-orakel

    Natrium hypochloriet kan je altijd bijvoegen, met kleine scheutjes.
    Oppassen met kleren.

    #310605
    Profielfoto van Glenn-VW
    Glenn-VW
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 6

    Aspirant lid

    Hoe kan ik eigenlijk testen of mijn elektrolyse toestel nog werkt?
    Hoeveel liter hypochloriet voeg ik bij? Heb een had van +/- 25m3!

    #310616
    Profielfoto van Sylvester
    Sylvester
    Moderator
    Vragen gesteld : 30
    Beantwoord : 3130

    Zwembad-orakel

    Voor vloeibare chloor 15% zegt men ongeveer : 8 ml op 1m3 water verhoogt ongeveer 1 ppm.

    #310652
    Profielfoto van koffie
    koffie
    Bijdrager
    Vragen gesteld : 41
    Beantwoord : 486

    Zwembadspecialist

    In principe moet je stuurcomputer aangeven of hij een probleem met je cell heeft of niet. Het niet genereren van chloor kan 4 oorzaken hebben:

    – Defect in de stuurcomputer/bekabeling
    – Cell is verontreinigd
    – Er is geen of te weinig zou aanwezig
    – De cell is op en moet vervangen

    Zoutgehalte is een kwestie van meten (en enigszins weten : hoeveel water is er ‘ververst’ sinds de laatste zout toevoeging).
    Wanneer de cell niet goed functioneert en/of te weinig zout dan zal er meestal wel een lampje op de stuurcomputer gaan branden.

    Cell reinigen : zet je pomp uit, maak de kabels aan de cell los, schroef de ring van de cell los en trek voorzichtig de cell los.
    Zet de cell in een emmer water met een bijtend middel bijvoorbeeld schoonmaakazijn of zoutzuur.
    Na een uurtje goed afspoelen met schoon water en de cell weer terugplaatsen.
    Grote kans dat, indien het niet aan de hoeveelheid zout lag, de cell weer gaat genereren.

    #310656
    Profielfoto van Glenn-VW
    Glenn-VW
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 6

    Aspirant lid

    Heb reeds verschillende malen mijn cellenbuitgehazld en gereinigd met schoonmaakazijn dus daar kan het al niet aan liggen!
    Heb strips besteld om zout te meten! Welke ‘zoutwaarden’ moet uw bad dan hebben of staat dat op strips vermeld??
    Heb nu gister 4L natriumhypychloriet ingekapt en ook 1L ph-min want oh waarden stonden te hoog (8,6)!
    Na uurtje was alles reeds ‘melkachtig’! Filter nog 5 tal uurkes laten draaien en dan terug meting gedaan : chl 4,9 , PH 8,4 en alk 60!
    PH nog steeds aan hoge kant! Dat probeer ik best wat te terug te schroeven zekers???
    Filter uitgelegd. Ist nu de bedoeling dat ik alles nu laat bezinken en dan de dode algen eruit stofzuig of werk ik nu best met vlokkenmiddel? Of beiden?
    En nu mijn chloor op peil staat moet mijn elektrolyse toestel dat nu op peil kunnen houden of niet??

    #310662
    Profielfoto van koffie
    koffie
    Bijdrager
    Vragen gesteld : 41
    Beantwoord : 486

    Zwembadspecialist

    Het zoutgehalte wat je bad moet hebben is afhankelijk van je zoutelectrolyse systeem, zie de handleiding voor het geadviseerde gehalte.

    Eerst je pH op niveau brengen en pas als dat stabiel is andere chemicalien toevoegen. Niet alles in 1 keer erin mikken en maar zien wat er gebeurd.
    Wanneer je electrlolyse systeem weer werkt heb je in een mum van tijd chloor in je bad.

    #310693
    Profielfoto van Glenn-VW
    Glenn-VW
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 6

    Aspirant lid

    Hey,ik heb mijn zout eens gemeten en dat komt op ongeveer 3200 en ideaal is tss 2500 en 3500 dus qua zout zit ik al goed!
    Na toedienen van wat ph- min is mijn ph gedaald tot 7,8! Mss nog beetje hoog maar heb nog beetje min toegevoegd dus komt zeker goed!
    Alkaliniteit is nog steeds wat laag (60) maar ook hier wordt aan gewerkt (t+)
    Nu waar ik mij meeste zorgen om maak is dat mijn zoutelektrolyse toestel wel eens defect zou kunnen zijn!?!? Na de chloorshock gisteren stond mijn chloor op 4,9 ; logisch eigenlijk! Deze middag ,voor toedienen van ph-min nog 1,8! Nog altijd ok dus maar na 4-tal uur filteren met elektrolysetoestel aan ist gezakt tot 0,8!!!
    Is dit normaal of zou mijn toestel wel eens defect kunnen zijn???

    #310831
    Profielfoto van AngelTrader
    AngelTrader
    Bijdrager
    Vragen gesteld : 7
    Beantwoord : 46

    Actief lid

    Zou inderdaad een defect lijken, gezien er 0 chloor wordt geproduceerd.
    Wat je zeker ook eens moet controleren (ok het ligt voor de hand maar toch) is of je electrodes niet volgeladen zijn met kalk. Bij teveel aanslag stopt de productie. Indien dit het geval is electrodes 10 minuutjes in mengeling van 2/3 water en 1/2 zoutzuur laten weken. Tot alle kalk eraf is in elk geval.

    EDIT : ik zie net dat anderen u ook al aangeraden hadden de cell te reinigen.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.