Warmtepomp Duratech 17 probleem

Forums Verwarming Warmtepomp Duratech 17 probleem

Dit onderwerp bevat 6 reacties, heeft 3 stemmen, en is het laatst gewijzigd door  roos0173 3 weken geleden.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
Koop eenvoudig uw zwembad

Zwembad.eu


  • Auteur
    Berichten
  • #319423

    roos0173
    Bijdrager
    Vragen gesteld : 2
    Beantwoord : 2

    Aspirant lid

    Hallo iedereen,
    Ik heb een probleempje met mijn warmtepomp merk Duratech type 17
    Ik krijg constant de vermelding “FLO” op mijn display.
    Ik heb al een backwash uitgevoerd in de hoop dit te verhelpen maar helaas lukt het niet.
    Ik heb in de gebruiksaanwijzing gekeken wat het probleem zou kunnen zijn en daar staat dat er geen water/weinig water in het watercircuit is. Als oplossing wordt er vermeld dat er moet gecontroleerd worden op eventuele verstoppingen. Ofwel is de flow switch defect en dient deze vervangen te worden.
    Ik vermoed het laatste aangezien ik nergens verstoppingen gevonden heb.
    Nu is de vraag waar ik eventueel dat wisselstuk kan vinden. Als code van het onderdeel staat er: DURA0034 (Flow Switch)
    Hopelijk vind ik hier iemand die mij verder kan helpen.
    Vriendelijke groeten,
    Stef

    #319452

    RudyDV
    Bijdrager
    Vragen gesteld : 2
    Beantwoord : 110

    Zwembadspecialist

    Draaide de pomp vorig jaar reeds ? Dan is de vraag of je aan de stand van de kogelkranen van de bypass iets hebt veranderd. Normaal worden die éénmalig afgeregeld tijdens de installatie en kom je verder niet meer aan de kranen.

    #319453

    bmweetje3
    Bijdrager
    Vragen gesteld : 21
    Beantwoord : 591

    Zwembadautoriteit

    en komt er ook minder water uit de inspuiters? Als dit hetzelfde is als vorig jaar kan het de switch zijn. Maar probeer eerst eens als je een bypass hebt om meer water door de warmtepomp te sturen.

    #319457

    roos0173
    Bijdrager
    Vragen gesteld : 2
    Beantwoord : 2

    Aspirant lid

    De inspuiters geven nog evenveel debiet als vroeger.
    Wat de kogelkranen betreft, daar heb ik inderdaad aan gedraaid maar dat doe ik ieder jaar.
    Groetjes,
    Stef

    #319467

    bmweetje3
    Bijdrager
    Vragen gesteld : 21
    Beantwoord : 591

    Zwembadautoriteit

    dan lijkt het er toch op dat de warmtepomp een defecte flowswitch/druksensor heeft als je voldoende debiet hebt.
    In de onderstaande link staat omschreven hoe je de druksensor kunt testen/afstellen, als voorwaarde is wel dat het debiet goed moet zijn!

    http://www.duratech-warmtepompen.nl/pdf-bestanden/Dura%20Standaard%20Handleiding%20nieuwe%20serie.pdf

    #319471

    RudyDV
    Bijdrager
    Vragen gesteld : 2
    Beantwoord : 110

    Zwembadspecialist

    Ik raad je aan om de pomp open te schroeven en op zoek te gaan naar de flowswitch. In normale omstandigheden is de flowswitch het eerste component dat je tegenkomt op de wateringang van de WP. Er zal een label ophangen met het merk en de stuknummer. Fotografeer dit zodat je eens kunt checken wanneer je besteld. Let wel op wanneer je de flowswitch verwijderd dat je heel goed weet hoe hij in de buis geschroefd was, want mee of tegen de waterrichting speelt een grote rol.

    #319477

    roos0173
    Bijdrager
    Vragen gesteld : 2
    Beantwoord : 2

    Aspirant lid

    Hartelijk dank al aan Rudy en bmweetje.
    Ga morgen is checken en hopelijk een snelle oplossing trachten te vinden

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.