warmtepomp eco 5

Forums Verwarming warmtepomp eco 5

Dit onderwerp bevat 3 reacties, heeft 3 stemmen, en is het laatst gewijzigd door Profielfoto van Soho Soho 2 weken, 4 dagen geleden.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
Koop eenvoudig uw zwembad

Zwembad.eu


  • Auteur
    Berichten
  • #311338
    Profielfoto van spelle
    spelle
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 1

    Aspirant lid

    2 jaar geleden heb ik een eco 5 warmtepomp voor ons zwembad gekocht. deze heeft die zomer maar een week of 2 gedraaid en ging heel goed. vorig jaar hebben we deze niet gebruikt maar dit jaar terug wel. half juni heb ik mijn zwembad met alle toebehoren (filter, bypass, warmtepomp) gezet, en de pomp werkte prima. op een dag en een nacht was ons water tot bijna 30 graden opgewarmd. ze heeft een 2-tal weken goed gewerkt, dan heb ik ze uit gezet aangezien het minder warme weer en onze drukke agenda… eergisteren zette ik de schakelaar terug aan omdat ze de komende dagen terug beter weer geven, maar nu doet mijn warmtepomp het niet meer. ze staat nochthans vrij van vanalles (we wonen in een nieuwbouw en onze tuin is nog niet aangelegd, dus bladeren of takjes kunnen er niet ingevlogen zijn. ik hoor ze binnenin wel om de zoveel tijd een tik geven alsof er iets aan of uit springt. als ik naar de lampjes kijk die foutmeldingen aangeven, geven deze aan dat er iets mis is met de wateraanvoer of -afvoer. maar hier is niets veranderd…

    #311340
    Profielfoto van Joachim
    Joachim
    Bijdrager
    Vragen gesteld : 6
    Beantwoord : 95

    Actief lid

    Geeft de zwembadpomp nog steeds evenveel debiet? Gebruik je een bypass?
    Je eco heeft een bepaald debiet nodig om te kunnen werken. Binnen in zit een flowswitch die het waterdebiet meet, voldoende
    Water pomp werkt, te weinig of teveel water pomp werkt niet.

    #311343
    Profielfoto van spelle
    spelle
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 1

    Aspirant lid

    ja, er is helemaal niets veranderd aan de situatie tegenover 2 weken. ze is gewoon uit en aan gezet aan de knop op de warmtepomp die hiervoor dient… ik heb de filter voor alle zekerheid ook nog eens goed uitgespoten… nog steeds dezelfde situatie. warmtepomp heeft debiet tussen 4 en 6l/u nodig, ik heb speciaal een zwaardere filter met een debiet van 5L/u gekocht dit jaar dus dit lijkt mij voldoende en de warmtepomp werkte hier enkele weken geleden ook uitstekend mee.

    #315073
    Profielfoto van Soho
    Soho
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 3

    Aspirant lid

    Het kan helpen om je by-pass volledig toe te zetten (al het water door de warmtepomp) en zo laten draaien. Bij mij sloeg de warmtepomp dan na een tijdje opnieuw aan.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.