Waterwaardes

Forums Spa / Bubbelbad Waterwaardes

Dit onderwerp bevat 18 reacties, heeft 5 stemmen, en is het laatst gewijzigd door  mcKlusky 3 maanden, 2 weken geleden.

4 berichten aan het bekijken - 16 tot 19 (van in totaal 19)
Koop eenvoudig uw zwembad

Zwembad.eu


  • Auteur
    Berichten
  • #316141

    mcKlusky
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 11

    Aspirant lid

    Meetstrips heb ik ook, die indiceren identiek hetzelfde… bovendien merk ik ook dat het niet goed is met het water aan de afzetting op de wand van de spa… en soms merk je een muffe geur, het gekke is dat dat niet constant is die geur. Ik ben net nog eens gaan meten en het lijkt erop dat het aan t stabiliseren is, meting was net Chloor 1.1 Ph 7.5 en alkaliniteit 150. als t zo blijft is t goed, dan enkel nog die vervelende aanslag op de wand wegkrijgen.

    #316151

    Lazer1
    Bijdrager
    Vragen gesteld : 7
    Beantwoord : 20

    Aspirant lid

    Heb je je spa gevuld met regenwater of leidingwater ?
    (je moet leidingwater gebruiken)

    Ik ben tevreden van deze meter : Aquachek Trutest.

    Het toevoegen van PH- of PH+ gebeurt in hoeveelheden van eetlepels, niet van liters…

    Ik had in het begin ook last van allerlei zaken zoals schuimend water, schommelingen, etc.

    Ik ben dan overgeschakeld naar het product ‘Spa Balancer’ (Lotus Fresh) en dan heb je al die andere producten niet meer nodig. Een fles kost wel 120 euro, maar die gaat dan maanden mee. Je zal zien dat het een wereld van verschil is. Enige nadeel is dat je aromatherapie niet meer kan gebruiken, want die producten worden ook allemaal geneutraliseerd.

    Kuis ook regelmatig je filters.

    Zorg er ook voor dat je (vrouw) niet in de spa gaat met allerlei lotions of (dag)cremes op de huid.

    Succes !
    Rudy

    #316168

    mcKlusky
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 11

    Aspirant lid

    De spa is gevuld met leidingwater, filters worden wekelijks gereinigd, ik heb telkens ph- met 200ml bijgevoegd. Gisteren waren de waardes dus ok, deze middag was de ph weer de hoogte in en terug 8.0 alkaliniteit 160 chloor blijft stabiel. vanmiddag dus weer maar eens 200 ml bijgevoegd. Ik heb dezelfde meter als jou Lazer 1, de 2.2 versie. die geeft trouwens dezelfde waardes weer als de teststrips. het gaat nu wel minder snel omhoog dus mss is het stilaan aan het stabiliseren ?
    Ik gebruik het product aqua finesse ook wekelijks toevoegen… en wekelijks 1 chloortablet

    #316395

    mcKlusky
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 11

    Aspirant lid

    Ok vanmorgen eindelijk eens goede waardes bij het meten, Chloor ok, ph ok en alk ok.
    de aanslag op de wanden lijkt ook op te lossen, maar als ik de spa aanzet zitten er zoveel zuurstofbelletjes in het water dat alles begint te schuimen, en dat was eerst niet. Het water ziet er zuiver uit, geen vieze geurtjes, en de waardes zijn goed, vanwaar komt de schuim nu dan terug?

    Bijkomende vraag, wanneer meet je de waardes van het water, wanneer de spa in ruststand staat, wanneer hij in werking is of vlak nadat hij in werking was ? want dat geeft bij mij steeds erg uiteenlopende waardes

4 berichten aan het bekijken - 16 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.