zandpomp intex probleem

Forums Zwembad onderdelen zandpomp intex probleem

Dit onderwerp bevat 11 reacties, heeft 4 stemmen, en is het laatst gewijzigd door  steven9320 2 jaren, 2 maanden geleden.

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
Koop eenvoudig uw zwembad

Zwembad.eu


  • Auteur
    Berichten
  • #319606

    steven9320
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 5

    Aspirant lid

    Hoi,

    heb een krystal clear sand pump gekocht alles aangesloten en gevuld met glas in plaats van zand. Nu als ik de pomp laat draaien en ze staat in een stand welke dan ook doet ze niets. Als ik de schakelaar tussen in 2 standen zet dan spoelt er wel water door maar blijft enkel bij gewoon water doorspoelen dus filtert niets. Iemand een idee?

    #319607

    bmweetje3
    Bijdrager
    Vragen gesteld : 22
    Beantwoord : 636

    Zwembadautoriteit

    Steven, een erg onduidelijk verhaal met erg weinig info verder. Kun je wat meer gegevens geven over je opstelling en hoe en wat er allemaal is aangesloten.

    #319610

    steven9320
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 5

    Aspirant lid

    Als mijn pomp aanstaat en de klep staat tussen 2 standen bv tussen N en filteren dan loopt er water door de pomp van de invoer zo terug na het zwembad

    #319612

    steven9320
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 5

    Aspirant lid

    Zet ik de klep op filteren of terugspoelen ofzo dan draait ze maar het water doet niets meer van circulatie

    #319615

    bmweetje3
    Bijdrager
    Vragen gesteld : 22
    Beantwoord : 636

    Zwembadautoriteit

    en je hebt de pomp uitgezet als je deze klep verdraait?
    Slangen op de juiste manier aangesloten?

    #319617

    steven9320
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 5

    Aspirant lid

    ja en al eens weer open gedaan enzo

    #319618

    bmweetje3
    Bijdrager
    Vragen gesteld : 22
    Beantwoord : 636

    Zwembadautoriteit

    wat heb je open gedaan? waar is die ja het antwoord op? op de vraag of je de pomp hebt uitgezet als je de kraan verzet of dat de slangen goed aangesloten zijn?

    #319628

    steven9320
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 5

    Aspirant lid

    Slangen zijn goed aangesloten ja. De aller eerste keer kan het gebeurd zijn dat ik de kraan verzet heb terwijl ze draaide. Bij latere pogingen heb ik steeds eerst de kraan in de gewenste stand gezet en dan pas de pomp opgelegd. Heb het deksel na het vullen nog eens los gemaakt om te zien of ik ergens iets fout zag en nadien weer goed vast dicht gemaakt

    #319701

    Jenne
    Bijdrager
    Vragen gesteld : 5
    Beantwoord : 105

    Zwembadspecialist

    Volgens mij heb je toch de slangen verkeerd aangesloten. Ik kan mis zijn maar op de foto zie ik op de afgestopte aansluiting precies een pijl met IN erop staan.

    #319705

    Sylvester
    Moderator
    Vragen gesteld : 32
    Beantwoord : 3981

    Zwembad-orakel

    Ik denk het ook. Ik ken niet zoveel van die kleine filter installaties, maar ik heb een foto op internet gevonden:

    Deze is omgekeerd aangesloten. Zou het kunnen dat je de kop hebt gedraaid?

    Zie jouw foto:
    volgens mij is die doorschijnende uitgang de waste uitgang (ledigen), daar moet de witte dop op, en die met de witte dop moet volgens mij naar de pomp.

    #319708

    steven9320
    Bijdrager
    Vragen gesteld : 1
    Beantwoord : 5

    Aspirant lid

    Super gevonden dat was het idd duizend maal bedankt

    #319709

    Jenne
    Bijdrager
    Vragen gesteld : 5
    Beantwoord : 105

    Zwembadspecialist

    blij dat het zo simpel op te lossen was 😉

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.